Nitro Sites Operational
Incident Report for Nitro Cloud Platform
Resolved
We've re-established the affected Nitro services
Posted over 1 year ago. Oct 21, 2016 - 20:23 UTC
Update
Nitro's website (www.gonitro.com) is down. This appears to be an issue with one of our service providers but we are still investigating. Our Nitro cloud platform (cloud.gonitro.com) remains operational.
Posted over 1 year ago. Oct 21, 2016 - 17:36 UTC
Monitoring
Some customers are reporting difficulty reaching gonitro.com sites. We believe this is related to this mornings widespread DDOS attacks. While Nitro's systems are all up and operational we will continue to monitor the situation.
Posted over 1 year ago. Oct 21, 2016 - 17:10 UTC