Multiple reports of user facing error messages in Nitro Cloud
Incident Report for Nitro Cloud Platform
Resolved
The site has been stable since removing the effected servers.
Posted over 1 year ago. Feb 09, 2017 - 21:15 UTC
Monitoring
We believe we have identified the issue as being specific a few servers. We have taken those servers out of service and performance appears to be returning to normal.
Posted over 1 year ago. Feb 09, 2017 - 20:14 UTC
Update
Some of our instrumentation has also reported errors.
Posted over 1 year ago. Feb 09, 2017 - 19:47 UTC
Investigating
We are currently investigating this issue.
Posted over 1 year ago. Feb 09, 2017 - 19:46 UTC