Text Signature Display Issue
Incident Report for Nitro Cloud Platform
Resolved
We have resolved the issue for future text signatures, but the fix does not apply to existing text signatures that have the issue. As stated before, the PDF will display the correct characters once download.
Posted 3 months ago. Feb 27, 2018 - 12:31 UTC
Identified
We have identified an issue of text signatures displaying as random characters once applied to a document. This issue is isolated to viewing the document in Nitro Cloud, if you download the PDF, the text will display correctly.

We are currently working on resolving the issue but do not currently have an estimated time.
Posted 3 months ago. Feb 27, 2018 - 11:36 UTC