Nitro Cloud redirecting to login page when trying to sign and view documents.
Incident Report for Nitro Cloud Platform
Resolved
Issue has been identified as a bug in our containerization layer. A fix is in process.
Posted almost 2 years ago. Jun 20, 2016 - 21:14 UTC
Monitoring
We've resolved the issue but are still working on root cause.
Posted almost 2 years ago. Jun 20, 2016 - 20:29 UTC
Investigating
We've identified an issue where you may see a redirection to the login page when trying to perform certain functions in cloud. A retry of the action will usually succeed. We are still investigating the cause.
Posted almost 2 years ago. Jun 20, 2016 - 20:01 UTC