Delays in email notifications
Incident Report for Nitro Cloud Platform
Resolved
This incident has been resolved.
Posted about 2 years ago. Jun 27, 2016 - 23:19 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 2 years ago. Jun 27, 2016 - 18:20 UTC
Update
Our vendor is working on the issue. Delivery times are improving but we are still seeing delays of several minutes.
Posted about 2 years ago. Jun 27, 2016 - 17:38 UTC
Identified
Our email delivery vendor is having issues that are causing delays in notifications. Further details will be provided as soon as they are available.
Posted about 2 years ago. Jun 27, 2016 - 16:47 UTC