Investigating Issue

Incident Report for Nitro Sign

Resolved

This issue was triggered by some false positives on our monitoring systems and it has no real impact on our systems. Resolving.
Posted Dec 16, 2020 - 15:00 PST

Investigating

We are investigating a possible service disruption with Nitro Sign. Stay tuned for further updates.
Posted Dec 16, 2020 - 10:56 PST