Issues with template creation in Nitro Cloud
Incident Report for Nitro Cloud Status
Resolved
This incident has been resolved.
Posted Apr 02, 2020 - 14:07 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 02, 2020 - 12:32 UTC
Identified
The root cause of this issue has been identified, and is being fixed.
Posted Apr 02, 2020 - 12:31 UTC
Investigating
We are seeing issues with creating/saving templates on Nitro Cloud, which we are currently investigating.
Posted Apr 02, 2020 - 09:30 UTC
This incident affected: Cloud Document Processing.