Lag in document processing pipeline

Incident Report for Nitro Sign

Resolved

This incident has been resolved.
Posted Jan 17, 2019 - 02:56 PST

Update

We are continuing to monitor for any further issues.
Posted Jan 17, 2019 - 01:54 PST

Monitoring

The problematic instances were identified and restarted. The lag seems to be resolved now - monitoring.
Posted Jan 16, 2019 - 20:48 PST
This incident affected: Nitro Sign Document Processing and Document Upload.