Issues with text fields in Nitro Cloud
Incident Report for Nitro Cloud Status
Resolved
The problematic deployment has been rolled back and the issue is now fixed.
Posted Sep 11, 2019 - 09:47 UTC
Investigating
We have identified an issue when filling text fields on documents. This was introduced with a new deployment on 10 September at 3.00pm (GMT+1). The problematic deployment has been rolled back and the issue is now fixed.
Posted Sep 11, 2019 - 09:47 UTC
This incident affected: Cloud Document Processing.