Document Processing Timeouts
Incident Report for Nitro Sign Status
Resolved
Document Processing in Cloud has been stable since 16.47 IST. Closing incident.
Posted Aug 14, 2018 - 16:19 UTC
Monitoring
We have identified the affected services and taken remedial action. As of 16.47pm processing should be back to normal. We are continuing to investigate to identify the root cause.
Posted Aug 14, 2018 - 16:10 UTC
Investigating
We are seeing issues with our document processing pipeline since approximately 16.30 IST. Some customers may experience issues uploading and processing documents in Nitro Cloud. We are currently investigating the issue.
Posted Aug 14, 2018 - 15:48 UTC
This incident affected: Nitro Sign Document Processing and Document Upload.