Document Processing Pipeline Issues
Incident Report for Nitro Cloud Status
Resolved
We have identified the problematic instances of our document processing service and replaced them. Document Processing is back to normal now. We will continue to investigate to identify the root cause.
Posted Nov 14, 2018 - 10:17 UTC
Investigating
We are seeing a issues with our document processing pipeline which we are currently working to rectify. Processing requests from Nitro Cloud may be affected.
Posted Nov 14, 2018 - 10:04 UTC
This incident affected: Cloud Document Processing.